<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Girl who shot dead father in his sleep after years of abuse, set to be released after taking plea deal | </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theweeklychallenger.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://theweeklychallenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://theweeklychallenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Girl who shot dead father in his sleep after years of abuse, set to be released after taking plea deal Comments Feed" href="http://theweeklychallenger.com/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/feed/" />
<link rel='stylesheet' id='jetpack-subscriptions-css'  href='http://theweeklychallenger.com/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://theweeklychallenger.com/wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css?ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://theweeklychallenger.com/wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css?ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-buttons-css'  href='http://theweeklychallenger.com/wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css?ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://theweeklychallenger.com/wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css?ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='mejs-css'  href='http://theweeklychallenger.com/wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css?ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='mejs-skins-css'  href='http://theweeklychallenger.com/wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css?ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='radykal-fancy-gallery-css'  href='http://theweeklychallenger.com/wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='psts_css-css'  href='http://theweeklychallenger.com/wp-content/plugins/table-shortcode/css/psts.css?ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://theweeklychallenger.com/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://theweeklychallenger.com/wp-content/themes/newsplus/style.css?ver=3.8.21' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://theweeklychallenger.com/wp-content/themes/newsplus/css/ie.css?ver=3.8.21' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://theweeklychallenger.com/wp-content/themes/newsplus/responsive.css?ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://theweeklychallenger.com/wp-content/themes/newsplus/user.css?ver=3.8.21' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://theweeklychallenger.com/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=3.8.21' type='text/css' media='all' />
<script type='text/javascript' src='http://theweeklychallenger.com/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-includes/js/comment-reply.min.js?ver=3.8.21'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theweeklychallenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theweeklychallenger.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mom shoots two of her children in the head, ages 6 &amp; 8, drags them out on front lawn until police arrive' href='http://theweeklychallenger.com/mom-shoots-two-of-her-children-in-the-head-ages-6-8-drags-them-out-on-front-lawn-until-police-arrive/' />
<meta name="generator" content="WordPress 3.8.21" />
<link rel='canonical' href='http://theweeklychallenger.com/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/' />
<link rel='shortlink' href='http://wp.me/p4s6k0-7iK' />
<style type='text/css'></style>
        <script type="text/javascript">
            var belaAjaxUrl="/wp-admin/admin-ajax.php";
            var belaAjaxAction = "bela_ajax";
        </script><link rel="stylesheet" href="http://theweeklychallenger.com/wp-content/plugins/better-extended-live-archive/css/bela-default.css?ver=20140509" type="text/css" medir="screen" /><script type="text/javascript">var _wdfb_ajaxurl="http://theweeklychallenger.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://theweeklychallenger.com/wp-content/plugins/wpmu-dev-facebook";</script><meta property='fb:app_id' content='484606811674307' />
<meta property='og:type' content='article' />
<meta property='og:title' content='Girl who shot dead father in his sleep after years of abuse, set to be released after taking plea deal' />
<meta property='og:url' content='http://theweeklychallenger.com/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/' />
<meta property='og:description' content='By KIRI BLAKELEY FOR DAILYMAIL.COM  A teen jailed for killing her allegedly abusive dad has reached a plea deal with prosecutors that will release her to a treatment center.  On Monday, Bresha Meadows, 15, pleaded &#039;true&#039; to a charge of i...' />
<meta property='og:image' content='http://theweeklychallenger.com/wp-content/uploads/2017/05/Girl-150x150.png' />
<style type="text/css">
	.primary-nav {
	background-color:#4e5941;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:#dadada;
	}
	.primary-nav li:hover > a {
	color:#fff;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:#000;
	border-top-color: #e00000;
	}
	.primary-nav li ul {
	background-color:#fff;
	}
	.primary-nav li ul li a {
	color:#555;
	}
	.primary-nav li ul li:hover > a {
	color:#333;
	background-color:#f0f0f0;
	}
	h3.sb-title {
	color:#999;
	}
	#secondary {
	color:#aaa;
	background-color:#444;
	}
	#secondary .sep {
	color:#aaa;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:#ccc;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:#fff;
	}
	h3.sc-title {
	color:#fff;
	}
	#secondary .widget ul li {
	border-bottom-color: #5e5e5e;
	}

	#secondary .widget ul ul {
	border-top-color: #5e5e5e;
	}
	#footer {
	color:#aaa;
	background-color:#333;
	}
	body.is-stretched.custom-background {
	background-color:#333;
	}
	#footer a {
	color:#ccc;
	}
	#footer a:hover {
	color:#fff;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Girl who shot dead father in his sleep after years of abuse, set to be released after taking plea deal" />
<meta property="og:url" content="http://theweeklychallenger.com/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/" />
<meta property="og:description" content="By KIRI BLAKELEY FOR DAILYMAIL.COM A teen jailed for killing her allegedly abusive dad has reached a plea deal with prosecutors that will release her to a treatment center. On Monday, Bresha Meadow..." />
<meta property="article:published_time" content="2017-05-23T04:09:44+00:00" />
<meta property="article:modified_time" content="2017-05-23T17:18:17+00:00" />
<meta property="article:author" content="http://theweeklychallenger.com/author/TWC/" />
<meta property="og:image" content="http://theweeklychallenger.com/wp-content/uploads/2017/05/Girl.png" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image:src" content="http://theweeklychallenger.com/wp-content/uploads/2017/05/Girl.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<meta property="og:title" content="Girl who shot dead father in his sleep after years of abuse, set to be released after taking plea deal"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://theweeklychallenger.com/wp-content/uploads/2017/05/Girl.png"/>
		<meta property="og:url" content="http://theweeklychallenger.com/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/"/>
		<meta property="og:description" content="By KIRI BLAKELEY FOR DAILYMAIL.COM A teen jailed for killing her allegedly abusive dad has reached a plea deal with prosecutors that will release her to a treatment center. On Monday, Bresha Meadows, 15, pleaded &#8216;true&#8217; to a charge of involuntary manslaughter, according to the Huffington Post. Bresha has been behind bars for ten months after shooting [&hellip;]"/>
		<meta property="og:site_name" content=""/>
		</head>
<body class="single single-post postid-28070 single-format-standard custom-background custom-font-enabled">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58323364-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-main-menu" class="sec-menu clear"><li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://theweeklychallenger.com/">Home</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://theweeklychallenger.com/about/">About</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="http://theweeklychallenger.com/press-advertisements/">Press + Ads</a></li>
<li id="menu-item-26586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26586"><a href="http://theweeklychallenger.com/get-the-the-weekly-challenger-app/">Get the TWC App</a></li>
<li id="menu-item-8637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8637"><a href="http://theweeklychallenger.com/archives-weekly-challenger/">Archives</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://theweeklychallenger.com/contact/">Contact</a></li>
</ul>            </nav><!-- #optional-nav -->
                            <div id="callout-bar" role="complementary">
                    <div class="callout-inner">
                    We Value Diversity. We Value Education. We Value History.                    </div><!-- .callout-inner -->
                </div><!-- #callout-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://theweeklychallenger.com/" title="" rel="home"><img src="http://theweeklychallenger.com/wp-content/uploads/2014/04/BannerLogoLG.png" alt="" title="" /></a>
						</h4>                </div><!-- .brand -->
                        <div class="header-widget-area">
        <aside id="text-36" class="hwa-wrap widget_text">			<div class="textwidget"><img src="http://theweeklychallenger.com/wp-content/uploads/2017/02/EPIC-728x90-digital.gif"/></div>
		</aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
		                <nav id="responsive-menu">
                <h3 id="menu-button">Select</h3>
                </nav>
					<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-primary-menu-categories" class="nav-menu clear"><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://theweeklychallenger.com/">Home</a></li>
<li id="menu-item-28045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28045"><a href="http://theweeklychallenger.com/category/featured/">Community</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242"><a href="http://theweeklychallenger.com/category/letter-to-the-editor/">Letter to Editor</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304"><a href="http://theweeklychallenger.com/category/beyond-the-bay/">Beyond the Bay</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://theweeklychallenger.com/category/arts-entertainment/">A&#038;E</a></li>
<li id="menu-item-699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="http://theweeklychallenger.com/category/health-beauty/">Health &#038; Beauty</a></li>
<li id="menu-item-875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875"><a href="http://theweeklychallenger.com/category/opinion/">Black Culture</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://theweeklychallenger.com/category/sports-2/">Sports</a></li>
<li id="menu-item-7118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7118"><a href="http://theweeklychallenger.com/category/famu-news/">FAMU</a></li>
<li id="menu-item-7733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-7733"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650"><a href="http://theweeklychallenger.com/category/raineys-bulletin/">Rainey&#8217;s Bulletin</a></li>
	<li id="menu-item-27408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27408"><a href="http://theweeklychallenger.com/category/visionary-brief/">Visionary Brief</a></li>
	<li id="menu-item-3516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3516"><a href="http://theweeklychallenger.com/category/breaking-the-cycle/">Breaking the Cycle</a></li>
	<li id="menu-item-23914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23914"><a href="http://theweeklychallenger.com/category/caring-for-the-soul/">Caring for the Soul</a></li>
	<li id="menu-item-651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651"><a href="http://theweeklychallenger.com/category/thursdays-thoughts/">Thursday&#8217;s Thoughts</a></li>
	<li id="menu-item-19171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19171"><a href="http://theweeklychallenger.com/category/the-thomas-english-report/">The Thomas English Report</a></li>
	<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://theweeklychallenger.com/category/money-finance/">Money</a></li>
	<li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1158"><a href="http://theweeklychallenger.com/category/parent-of-the-week/">Parent of the Week</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://theweeklychallenger.com/category/blast-from-the-past/">Blast from the Past</a></li>
</ul>
</li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://theweeklychallenger.com">Home</a> <span class="sep"> / </span> <a href="http://theweeklychallenger.com/category/beyond-the-bay/" title="View all posts in Beyond the Bay">Beyond the Bay</a> <span class="sep"> / </span> <span class="current">Girl who shot dead father in his sleep after years of abuse, set to be released after taking plea deal</span></div>			 <article id="post-28070" class="post-28070 post type-post status-publish format-standard hentry category-beyond-the-bay tag-beyond-the-bay-crime-more">
                <header class="entry-header">
                    <h1 class="entry-title">Girl who shot dead father in his sleep after years of abuse, set to be released after taking plea deal</h1>
                                                <aside id="meta-28070" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://theweeklychallenger.com/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/" title="12:09 AM" class="post-time"><time class="entry-date" datetime="2017-05-23T00:09:44+00:00">May 23, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://theweeklychallenger.com/author/TWC/" title="View all posts by TWC" rel="author">TWC</a></span><span class="posted-in"> in </span><a href="http://theweeklychallenger.com/category/beyond-the-bay/" title="View all posts in Beyond the Bay" rel="tag">Beyond the Bay</a> 				<span class="with-comments"> with </span>
				<span class="comments-link"><a href="http://theweeklychallenger.com/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/#respond" title="Comment on Girl who shot dead father in his sleep after years of abuse, set to be released after taking plea deal"><span class="leave-reply">0 Comments</span></a></span>
				</aside>
                        <img width="800" height="533" src="http://theweeklychallenger.com/wp-content/uploads/2017/05/Girl.png" class="attachment-single_thumb wp-post-image" alt="Girl, btb" />                </header>
                <div class="entry-content">
					<div class="wdfb_like_button"><fb:like href="http://theweeklychallenger.com/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/" send="true" layout="standard" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div> <h4></h4>
<h4><span style="color: #0000ff;"><a href="http://www.dailymail.co.uk/news/article-4532090/Girl-15-killed-father-set-free-plea-deal.html" target="_blank">By </a><span style="color: #0000ff;"><a href="http://www.dailymail.co.uk/news/article-4532090/Girl-15-killed-father-set-free-plea-deal.html" target="_blank">KIRI BLAKELEY FOR DAILYMAIL.COM</a></span></span></h4>
<h4>A teen jailed for killing her allegedly abusive dad has reached a plea deal with prosecutors that will release her to a treatment center.</h4>
<h4 id="ext-gen25">On Monday, Bresha Meadows, 15, pleaded &#8216;true&#8217; to a charge of involuntary manslaughter, according to the <a href="http://www.huffingtonpost.com/entry/bresha-meadows-sentencing-killed-father_us_5922e800e4b094cdba55b95d?nqj" target="_blank" rel="nofollow">Huffington Post</a>.</h4>
<h4>Bresha has been behind bars for ten months after shooting her father, Johnathan Meadows, 41, in the head as he lay sleeping shortly before 4am on July 28 in the family&#8217;s Warren, Ohio home. She was 14 at the time.</h4>
<h4>Bresha was charged with aggravated murder but supporters rallied around her, given her father&#8217;s history of allegedly abusive behavior that was backed up by some family members, including Bresha&#8217;s mom, Brandi, who had a restraining order against her husband in 2011 but eventually returned to him.</h4>
<h4><img alt="Johnathan Meadows (pictured), was shot and killed by his 14-year-old daughter, Bresha, allegedly after years of domestic violence against the girl's mother" src="http://i.dailymail.co.uk/i/pix/2016/08/06/02/36E467D900000578-0-image-a-3_1470446520757.jpg" /></h4>
<h4>The case was a flash point for advocates of domestic violence victims, who said that fighting back often results in punishment for the victims.</h4>
<h4>According to the terms of the deal, Bresha will be released to the Bellefaire JCB residential treatment center in Shaker Heights. There, she will receive treatment for six months. If all goes well, she can then go home, reported <a href="http://www.nbcnews.com/news/us-news/bresha-meadows-case-teen-who-killed-father-gets-deal-spares-n762906?cid=sm_npd_nn_tw_ma" target="_blank" rel="nofollow">NBC News</a>.</h4>
<h4>Her defense attorney also said her record will be sealed at age 21. &#8216;She will go into adulthood with a clean record,&#8217; Ian Freidman told the outlet.</h4>
<h4>Bresha&#8217;s dream is to go to college and become a veterinarian, according to the <a href="http://www.huffingtonpost.com/entry/bresha-meadows-abuse-case_us_589501cbe4b0406131370b40" target="_blank" rel="nofollow">Huffington Post</a>.</h4>
<h4>He said the plea deal was a best case scenario and Bresha was reacting well.</h4>
<h4><img alt="Bresha and family pose while she is still in jail, she will be released into a treatment center in July" src="http://i.dailymail.co.uk/i/pix/2017/05/22/23/40AE223600000578-0-image-a-6_1495492312986.jpg" /></h4>
<h4>&#8216;She smiled today, and for the first time you really felt that smile was genuine. She started to talk about her future for the first time. And she&#8217;s pleased to know that her case may help other kids in her same situation,&#8217; he said.</h4>
<h4>Over 29,000 people had signed a <a href="https://campaigns.organizefor.org/petitions/free-bresha-meadows" target="_blank" rel="nofollow">petition </a>to free the teen from jail.</h4>
<h4>&#8216;She made multiple desperate pleas for help throughout her young life. Despite her best efforts, Bresha could not find an alternative to keep her family and herself safe. We must stop punishing people who survive abuse and offer real alternatives for safety from violence,&#8217; said the petition.</h4>
<h4><img alt="Meadows' brother, James Blount (left), said the murder 'had nothing to do with abuse', and his sister, Lena Cooper (right), said he was killed 'in his sleep'" src="http://i.dailymail.co.uk/i/pix/2016/08/06/02/36EBF02100000578-0-image-m-8_1470446680372.jpg" />   <img alt="Meadows' brother, James Blount (left), said the murder 'had nothing to do with abuse', and his sister, Lena Cooper (right), said he was killed 'in his sleep'" src="http://i.dailymail.co.uk/i/pix/2016/08/06/02/36EBF01D00000578-0-image-a-7_1470446671342.jpg" /></h4>
<h4 id="ext-gen30">Bresha shot her father with his own .45 caliber gun and then told her mother &#8216;Now mommy, you&#8217;re free,&#8217; one of Bresha&#8217;s aunts, Sheri Latessa, told <a href="http://wkbn.com/2016/07/29/aunt-of-accused-teen-killer-father-was-abusive/" target="_blank" rel="nofollow">WKBN</a>.</h4>
<h4>Brandi has said that the family had suffered abuse from Johnathan for years and that he would get drunk and menace everyone with a gun.</h4>
<h4>&#8216;I am so sorry she had to go through this,&#8217; said Brandi Meadows in August 2016, according to NBC News. &#8216;She is my hero. She helped me; she helped all of us so we could have a better life.&#8217;</h4>
<h4>In the documents for the restraining order issued in 2011, Brandi listed abuse she claimed she suffered during her 17 year marriage: &#8216;He has cut me, broke my ribs, fingers, the blood vessels in my hand, my mouth, blackened my eyes. I believe my nose was broken.</h4>
<h4>&#8216;If he finds us, I am 100 percent sure he will kill me and the children&#8230;My life is like living in a box he created for me, and if I stepped out of that box, he&#8217;s there to put me back in that box.&#8217;</h4>
<h4><img alt="Mourners were seen outside a church on to say  farewell the 41-year-old father in 2016" src="http://i.dailymail.co.uk/i/pix/2016/08/06/02/36EBF02500000578-0-image-a-9_1470446703099.jpg" /></h4>
<h4 id="ext-gen31">Some family members, including Bresha&#8217;s cousin Ja&#8217;Von Meadows-Harris and Brandi&#8217;s sister, who is a police officer, backed up the accounts of violence.</h4>
<h4>Meadows-Harris told <a href="http://www.cleveland.com/metro/index.ssf/2017/05/bresha_meadows_cousin_says.html" target="_blank" rel="nofollow">Cleveland.com</a> he too had been abused by Johnathan when he lived with the family for five years when he was younger.</h4>
<h4>&#8216;God forbid if I told a teacher,&#8217; Meadows-Harris, now 27, told the outlet. &#8216;He&#8217;d probably kill me.&#8217;</h4>
<h4>He also said he witnessed violence against his aunt Brandi, including a beating that allegedly happened as Brandi held the then-baby Bresha curled in her arms.</h4>
<h4>He eventually said he told a social worker about the beatings but nothing happened to Johnathan. &#8216;I don&#8217;t think she believed me,&#8217; he said.</h4>
<h4><img alt="Brandi Meadows, the girl's mother and wife to the dead man, has praised her daughter - calling her a 'hero' and saying she 'saved' the entire family" src="http://i.dailymail.co.uk/i/pix/2016/08/05/06/36E4829A00000578-3724843-image-m-67_1470375083162.jpg" /></h4>
<h4>However, Johnathan&#8217;s sister, Jonathan&#8217;s sister Lena Cooper, did not agree with the assessment that Johnathan was abusive, telling NBC News, &#8216;My brother was not a violent monster. It is a plot and my family is not agreeing to a plea deal.&#8217;</h4>
<h4 id="ext-gen33">Before the plea deal, Cooper said: &#8216;My niece needs help. She shouldn&#8217;t be out walking around. I love her. But there is something wrong here. A child doesn&#8217;t just shoot her father. She has psychological problems,&#8217; she told <a href="http://www.cleveland.com/metro/index.ssf/2017/01/relatives_of_15-year-old_bresha_meadows_clash_over_bond_request_in_fathers_slaying_photos.html" target="_blank" rel="nofollow">Cleveland.com</a>.</h4>
<h4>She also denies that her brother would abuse the family.</h4>
<h4>&#8216;That&#8217;s what&#8217;s so disheartening&#8230; this was cold and calculated, my brother was murdered,&#8217; she told Fox 8. &#8216;He was murdered in his sleep, there were no signs of abuse or anything else in that house.&#8217;</h4>
<h4>His brother also didn&#8217;t believe claims of abuse. &#8216;This had nothing to do with abuse,&#8217; James Blount told the outlet.</h4>
<h4>&#8216;No. He drank a little bit, he had the way he did things, but my brother wouldn&#8217;t.&#8217;</h4>
<h4><img alt="Sheri Latessa, one of Bresha's aunts, said the family had suffered years of abuse at Johnathan's hands and after the shooting Bresha had turned to her mother and said 'you're free'" src="http://i.dailymail.co.uk/i/pix/2016/08/05/06/36E467CD00000578-3724843-image-m-62_1470373899182.jpg" /></h4>
<h4>In 2011, Brandi filed for a protective order in order to keep her husband away from herself and her children. She also said she had been to a hospital 15-20 times over the years due to abuse, according to <a href="http://www.cleveland.com/metro/index.ssf/2017/01/relatives_of_15-year-old_bresha_meadows_clash_over_bond_request_in_fathers_slaying_photos.html" target="_blank" rel="nofollow">Cleveland.com</a>.</h4>
<h4>Police records show that officers were called to the property after reports that Johnathan had tried to kill Brandi and their three children.</h4>
<h4>Charges of domestic abuse were brought against Johnathan, but were later dropped by Brandi and he was never convicted.</h4>
                </div><!-- .entry-content -->
                <footer>
                <span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="http://theweeklychallenger.com/tag/beyond-the-bay-crime-more/" rel="tag">Beyond the Bay: Crime &amp; More</a></li></ul>                </footer><!-- .entry-meta -->
			</article><!-- #post-28070 -->
			                <div class="ss-sharing-container clear">
					<h4>Share the news with your friends!</h4><div class="fb-like" data-href="http://theweeklychallenger.com/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://theweeklychallenger.com/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/"  data-text="Girl who shot dead father in his sleep after years of abuse, set to be released after taking plea deal" data-via="WklyChllnger">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="http://theweeklychallenger.com/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/"></div></div><div class="ss-sharing-btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=http://theweeklychallenger.com/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/&amp;media=http://theweeklychallenger.com/wp-content/uploads/2017/05/Girl.png&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" ><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt" /></a></div><div class="ss-sharing-btn"><script type="IN/Share" data-url="http://theweeklychallenger.com/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/" data-counter="right"></script></div>                </div><!-- .ss-sharing-container -->
						<div class="related-posts clear">
                <h3>Related Posts</h3>
                <ul class="thumb-style clear">
                                    <li>
                                                <a class="rp-thumb" href="http://theweeklychallenger.com/teen-commits-suicide-after-accidentally-shooting-dead-17-year-old-friend-as-they-played-with-gun-in-alleyway/" title="Teen commits suicide after accidentally shooting dead 17-year-old friend"><img src="http://theweeklychallenger.com/wp-content/uploads/2016/09/Friends-370x246.png" alt="Teen commits suicide after accidentally shooting dead 17-year-old friend" title="Teen commits suicide after accidentally shooting dead 17-year-old friend"/></a>
												<h4><a href="http://theweeklychallenger.com/teen-commits-suicide-after-accidentally-shooting-dead-17-year-old-friend-as-they-played-with-gun-in-alleyway/" title="Teen commits suicide after accidentally shooting dead 17-year-old friend">Teen commits suicide after accidentally shooting dead 17-year-old friend</a></h4>
					                    </li>
                                    <li>
                    						<h4><a href="http://theweeklychallenger.com/stripper-agreed-to-sell-newborn-for-1700-to-woman-who-sued-when-deal-fell-apart/" title="Stripper agreed to sell newborn for $1,700 to woman who sued when &#8216;deal&#8217; fell apart">Stripper agreed to sell newborn for $1,700 to woman who sued when &#8216;deal&#8217; fell apart</a></h4>
					                    </li>
                                    <li>
                                                <a class="rp-thumb" href="http://theweeklychallenger.com/huge-manhunt-on-for-orlando-gunman-who-shot-dead-17-year-veteran-cop-murdering-pregnant-girlfriend/" title="Huge manhunt on for Orlando gunman who shot dead 17-year veteran cop, murdering pregnant ex-girlfriend"><img src="http://theweeklychallenger.com/wp-content/uploads/2017/01/Officer-370x246.png" alt="Huge manhunt on for Orlando gunman who shot dead 17-year veteran cop, murdering pregnant ex-girlfriend" title="Huge manhunt on for Orlando gunman who shot dead 17-year veteran cop, murdering pregnant ex-girlfriend"/></a>
												<h4><a href="http://theweeklychallenger.com/huge-manhunt-on-for-orlando-gunman-who-shot-dead-17-year-veteran-cop-murdering-pregnant-girlfriend/" title="Huge manhunt on for Orlando gunman who shot dead 17-year veteran cop, murdering pregnant ex-girlfriend">Huge manhunt on for Orlando gunman who shot dead 17-year veteran cop, murdering pregnant ex-girlfriend</a></h4>
					                    </li>
                                    <li>
                                                <a class="rp-thumb" href="http://theweeklychallenger.com/chicago-teen-gang-kidnap-special-needs-man-torture-him-on-facebook-live/" title="Chicago teen gang kidnap special needs man, torture him on Facebook live"><img src="http://theweeklychallenger.com/wp-content/uploads/2017/01/FBLive-370x246.png" alt="Chicago teen gang kidnap special needs man, torture him on Facebook live" title="Chicago teen gang kidnap special needs man, torture him on Facebook live"/></a>
												<h4><a href="http://theweeklychallenger.com/chicago-teen-gang-kidnap-special-needs-man-torture-him-on-facebook-live/" title="Chicago teen gang kidnap special needs man, torture him on Facebook live">Chicago teen gang kidnap special needs man, torture him on Facebook live</a></h4>
					                    </li>
                                </ul>
            </div><!-- .related-posts -->
	<div id="comments" class="comments-area">
	<div class="wdfb-fb_comments"><fb:comments href="http://theweeklychallenger.com/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/" xid="http%3A%2F%2Ftheweeklychallenger.com%2Fgirl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal%2F"  num_posts="10"  width="660px"  reverse="true"  colorscheme="light"  publish_feed="true"></fb:comments></div>								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/girl-who-shot-dead-father-in-his-sleep-after-years-of-abuse-set-to-be-released-after-taking-plea-deal/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://theweeklychallenger.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='28070' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f8fdc5d93" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>					</form>
							</div><!-- #respond -->
			</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-17" class="widget widget_text">			<div class="textwidget"><br>
<br></div>
		</aside><aside id="search-2" class="widget widget_search"><div class="searchbox">
<form role="search" method="get" id="searchform" action="/index.php" >
    <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
    {this.value = 'Search this site';}"
    onfocus="if (this.value == 'Search this site')
    {this.value = '';}" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox --></aside><aside id="text-35" class="widget widget_text">			<div class="textwidget"><a href="http://theweeklychallenger.com/get-the-the-weekly-challenger-app/"><img src="http://theweeklychallenger.com/wp-content/uploads/2017/03/AppLaunch_SidebarPromo.png"/></a></div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//theweeklychallenger.us1.list-manage.com/subscribe/post?u=7c7d543324391dd0e7a4643c1&amp;id=de1ebcf6a6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7c7d543324391dd0e7a4643c1_de1ebcf6a6" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="image-8" class="widget widget_image"><h3 class="sb-title">Advertise with us!</h3><div class="jetpack-image-container"><a href="http://theweeklychallenger.com/press-advertisements/"><img src="http://theweeklychallenger.com/wp-content/uploads/2014/03/Advertisements.jpg" class="aligncenter" /></a></div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheWeeklyChallengerNewspaper&#038;width=300&#038;height=230&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;show_border=false&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 300px;  height: 230px; background: #fff"></iframe></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="sb-title">Follow us on Twitter</h3><a class="twitter-timeline" data-widget-id="446146130548506625" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-chrome="noheader noborders transparent" data-tweet-limit="5" width="300" height="225" lang="EN">My Tweets</a></aside></div><!-- #sidebar --><script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '484606811674307',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>    </div><!-- #main .wrap -->
</div><!-- #main -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2017 Copyright, The Weekly Challenger. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right">Design By <a href="http://www.KBC-Solutions.com" onclick="trackOutboundLink('http://www.KBC-Solutions.com'); return false;"><strong>KBC Solutions, LLC</strong></a></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
	<div style="display:none">
	</div>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
                <script type="text/javascript">
                        !function(d,s,id){
                                var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
                                if(!d.getElementById(id)){
                                        js=d.createElement(s);
                                        js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
                                        fjs.parentNode.insertBefore(js,fjs);
                                }
                        }
                        (document,"script","twitter-wjs");
                </script>
        <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3.8.21'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-includes/js/jquery/ui/jquery.ui.tabs.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-includes/js/jquery/ui/jquery.ui.accordion.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/themes/newsplus/js/tabs.js?ver=3.8.21'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/themes/newsplus/js/jquery.easing.min.js?ver=3.8.21'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=3.8.21'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/themes/newsplus/js/froogaloop2.min.js?ver=3.8.21'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=3.8.21'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=3.8.21'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=3.8.21'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=3.8.21'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=3.8.21'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=3.8.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/themes/newsplus/js/custom.js?ver=3.8.21'></script>

	<script src="http://stats.wordpress.com/e-201721.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.0.2',blog:'65802832',post:'28070',tz:'-4'});
	var load_cmc = function(){linktracker_init(65802832,28070,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script></body>
</html>