<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<title>Home alone, 8-year-old fatally shoots little sister, 5, injures brother, 4 | </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theweeklychallenger.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://theweeklychallenger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://theweeklychallenger.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Home alone, 8-year-old fatally shoots little sister, 5, injures brother, 4 Comments Feed" href="http://theweeklychallenger.com/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/feed/" />
<link rel='stylesheet' id='jetpack-subscriptions-css'  href='http://theweeklychallenger.com/wp-content/plugins/jetpack/modules/subscriptions/subscriptions.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://theweeklychallenger.com/wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://theweeklychallenger.com/wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-buttons-css'  href='http://theweeklychallenger.com/wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://theweeklychallenger.com/wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='mejs-css'  href='http://theweeklychallenger.com/wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='mejs-skins-css'  href='http://theweeklychallenger.com/wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='radykal-fancy-gallery-css'  href='http://theweeklychallenger.com/wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://theweeklychallenger.com/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='http://theweeklychallenger.com/wp-content/themes/newsplus/style.css?ver=3.8.18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='http://theweeklychallenger.com/wp-content/themes/newsplus/css/ie.css?ver=3.8.18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='http://theweeklychallenger.com/wp-content/themes/newsplus/responsive.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='http://theweeklychallenger.com/wp-content/themes/newsplus/user.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='wdfb_style-css'  href='http://theweeklychallenger.com/wp-content/plugins/wpmu-dev-facebook/css/wdfb.css?ver=3.8.18' type='text/css' media='all' />
<script type='text/javascript' src='http://theweeklychallenger.com/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-includes/js/comment-reply.min.js?ver=3.8.18'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theweeklychallenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theweeklychallenger.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tom Brady breaks down in tears while hugging his mother after winning historic fifth Super Bowl' href='http://theweeklychallenger.com/tom-brady-breaks-down-in-tears-while-hugging-his-mother-after-winning-historic-fifth-super-bowl/' />
<link rel='next' title='Hero flight attendant rescues teen from human trafficker by leaving note on bathroom mirror' href='http://theweeklychallenger.com/hero-flight-attendant-rescues-teen-from-human-trafficker-by-leaving-note-on-bathroom-mirror/' />
<meta name="generator" content="WordPress 3.8.18" />
<link rel='canonical' href='http://theweeklychallenger.com/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/' />
<link rel='shortlink' href='http://wp.me/p4s6k0-6Fk' />
<style type='text/css'></style>
        <script type="text/javascript">
            var belaAjaxUrl="/wp-admin/admin-ajax.php";
            var belaAjaxAction = "bela_ajax";
        </script><link rel="stylesheet" href="http://theweeklychallenger.com/wp-content/plugins/better-extended-live-archive/css/bela-default.css?ver=20140509" type="text/css" medir="screen" /><script type="text/javascript">var _wdfb_ajaxurl="http://theweeklychallenger.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://theweeklychallenger.com/wp-content/plugins/wpmu-dev-facebook";</script><meta property='fb:app_id' content='484606811674307' />
<meta property='og:type' content='article' />
<meta property='og:title' content='Home alone, 8-year-old fatally shoots little sister, 5, injures brother, 4' />
<meta property='og:url' content='http://theweeklychallenger.com/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/' />
<meta property='og:description' content='By HANNAH PARRY FOR DAILYMAIL.COM  An eight-year-old boy left home alone with his younger siblings accidentally shot his sister, 5, dead and injured his four-year-old brother.  Serenity Allen, died at the scene from the gunshot wound shortly after...' />
<meta property='og:image' content='http://i.dailymail.co.uk/i/pix/2017/02/05/21/3CE081D900000578-4194000-Serenity_Allen_died_at_the_scene_from_the_gunshot_wound_shortly_-a-19_1486329882261.jpg' />
<style type="text/css">
	.primary-nav {
	background-color:#4e5941;
	}
	ul.nav-menu > li > a {
	text-shadow: none;
	color:#dadada;
	}
	.primary-nav li:hover > a {
	color:#fff;
	}
	ul.nav-menu > li.current-menu-item > a,
	ul.nav-menu > li.current-menu-ancestor > a,
	ul.nav-menu > li.current_page_item > a,
	ul.nav-menu > li.current_page_ancestor > a {
	color:#000;
	border-top-color: #e00000;
	}
	.primary-nav li ul {
	background-color:#fff;
	}
	.primary-nav li ul li a {
	color:#555;
	}
	.primary-nav li ul li:hover > a {
	color:#333;
	background-color:#f0f0f0;
	}
	h3.sb-title {
	color:#999;
	}
	#secondary {
	color:#aaa;
	background-color:#444;
	}
	#secondary .sep {
	color:#aaa;
	}
	#secondary a,
	#secondary ul a,
	#secondary ul .entry-meta a,
	#secondary ul .widget .entry-meta a {
	color:#ccc;
	}
	#secondary a:hover,
	#secondary ul a:hover,
	#secondary ul .entry-meta a:hover,
	#secondary ul .widget .entry-meta a:hover {
	color:#fff;
	}
	h3.sc-title {
	color:#fff;
	}
	#secondary .widget ul li {
	border-bottom-color: #5e5e5e;
	}

	#secondary .widget ul ul {
	border-top-color: #5e5e5e;
	}
	#footer {
	color:#aaa;
	background-color:#333;
	}
	body.is-stretched.custom-background {
	background-color:#333;
	}
	#footer a {
	color:#ccc;
	}
	#footer a:hover {
	color:#fff;
	}
</style>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f5f5; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Home alone, 8-year-old fatally shoots little sister, 5, injures brother, 4" />
<meta property="og:url" content="http://theweeklychallenger.com/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/" />
<meta property="og:description" content="By HANNAH PARRY FOR DAILYMAIL.COM An eight-year-old boy left home alone with his younger siblings accidentally shot his sister, 5, dead and injured his four-year-old brother. Serenity Allen, died a..." />
<meta property="article:published_time" content="2017-02-06T04:10:58+00:00" />
<meta property="article:modified_time" content="2017-02-06T18:29:07+00:00" />
<meta property="article:author" content="http://theweeklychallenger.com/author/TWC/" />
<meta property="og:image" content="http://i.dailymail.co.uk/i/pix/2017/02/05/21/3CE0964700000578-4194000-image-m-18_1486329872139.jpg" />
<meta property="og:image" content="http://i.dailymail.co.uk/i/pix/2017/02/05/21/3CE081D900000578-4194000-Serenity_Allen_died_at_the_scene_from_the_gunshot_wound_shortly_-a-19_1486329882261.jpg" />
<meta property="og:image" content="http://i.dailymail.co.uk/i/pix/2017/02/05/21/3CE0964E00000578-4194000-image-m-20_1486329901373.jpg" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image" content="http://i.dailymail.co.uk/i/pix/2017/02/05/21/3CE0964700000578-4194000-image-m-18_1486329872139.jpg?w=240" />
<meta name="twitter:card" content="summary" />
		<meta property="og:title" content="Home alone, 8-year-old fatally shoots little sister, 5, injures brother, 4"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content=""/>
		<meta property="og:url" content="http://theweeklychallenger.com/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/"/>
		<meta property="og:description" content="By HANNAH PARRY FOR DAILYMAIL.COM An eight-year-old boy left home alone with his younger siblings accidentally shot his sister, 5, dead and injured his four-year-old brother. Serenity Allen, died at the scene from the gunshot wound shortly after 1pm on Saturday in their inner city family apartment in Jacksonville, Florida, according to Jacksonville.com.  Jacksonville Sheriff&#8217;s Office Chief [&hellip;]"/>
		<meta property="og:site_name" content=""/>
		</head>
<body class="single single-post postid-25626 single-format-standard custom-background custom-font-enabled is-stretched">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58323364-1', 'auto');
  ga('send', 'pageview');

</script>
<div id="page" class="hfeed site clear">
    <div id="utility-top">
        <div class="wrap clear">
			            <nav id="optional-nav" class="secondary-nav">
                <ul id="menu-main-menu" class="sec-menu clear"><li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://theweeklychallenger.com/">Home</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://theweeklychallenger.com/about/">About</a></li>
<li id="menu-item-637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="http://theweeklychallenger.com/press-advertisements/">Press + Advertisements</a></li>
<li id="menu-item-8637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8637"><a href="http://theweeklychallenger.com/archives-weekly-challenger/">Archives</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://theweeklychallenger.com/contact/">Contact</a></li>
</ul>            </nav><!-- #optional-nav -->
                            <div id="callout-bar" role="complementary">
                    <div class="callout-inner">
                    We Value Diversity. We Value Education. We Value History.                    </div><!-- .callout-inner -->
                </div><!-- #callout-bar -->
                    </div><!-- #utility-top .wrap -->
    </div><!-- #utility-top-->
        <header id="header" class="site-header" role="banner">
            <div class="wrap clear">
                <div class="brand" role="banner">
					<h4 class="site-title"><a href="http://theweeklychallenger.com/" title="" rel="home"><img src="http://theweeklychallenger.com/wp-content/uploads/2014/04/BannerLogoLG.png" alt="" title="" /></a>
						</h4>                </div><!-- .brand -->
                        <div class="header-widget-area">
        <aside id="text-21" class="hwa-wrap widget_text">			<div class="textwidget"><a href="https://asapservices.org/hiv-testing/"/><img src="http://theweeklychallenger.com/wp-content/uploads/2016/10/728x90.gif"/></a></div>
		</aside>        </div><!-- .header-widget-area -->
	            </div><!-- #header .wrap -->
        </header><!-- #header -->
		                <nav id="responsive-menu">
                <h3 id="menu-button">Select</h3>
                </nav>
					<nav id="main-nav" class="primary-nav" role="navigation">
            <div class="wrap">
                <ul id="menu-primary-menu-categories" class="nav-menu clear"><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://theweeklychallenger.com/">Home</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://theweeklychallenger.com/category/in-the-community/">Community</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://theweeklychallenger.com/category/arts-entertainment/">A&#038;E</a></li>
<li id="menu-item-876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876"><a href="http://theweeklychallenger.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-699"><a href="http://theweeklychallenger.com/category/health-beauty/">Health &#038; Beauty</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://theweeklychallenger.com/category/sports-2/">Sports</a></li>
<li id="menu-item-7118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7118"><a href="http://theweeklychallenger.com/category/famu-news/">FAMU</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304"><a href="http://theweeklychallenger.com/category/beyond-the-bay/">Beyond the Bay</a></li>
<li id="menu-item-875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875"><a href="http://theweeklychallenger.com/category/opinion/">Opinion</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242"><a href="http://theweeklychallenger.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
<li id="menu-item-7733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children arrow menu-item-7733"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-650"><a href="http://theweeklychallenger.com/category/raineys-bulletin/">Rainey&#8217;s Bulletin</a></li>
	<li id="menu-item-651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-651"><a href="http://theweeklychallenger.com/category/thursdays-thoughts/">Thursday&#8217;s Thoughts</a></li>
	<li id="menu-item-3516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3516"><a href="http://theweeklychallenger.com/category/breaking-the-cycle/">Breaking the Cycle</a></li>
	<li id="menu-item-23914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23914"><a href="http://theweeklychallenger.com/category/caring-for-the-soul/">Caring for the Soul</a></li>
	<li id="menu-item-19171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19171"><a href="http://theweeklychallenger.com/category/the-thomas-english-report/">The Thomas English Report</a></li>
	<li id="menu-item-698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-698"><a href="http://theweeklychallenger.com/category/money-finance/">Money</a></li>
	<li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1158"><a href="http://theweeklychallenger.com/category/parent-of-the-week/">Parent of the Week</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://theweeklychallenger.com/category/blast-from-the-past/">Blast from the Past</a></li>
</ul>
</li>
</ul>            </div><!-- .primary-nav .wrap -->
		</nav><!-- #main-nav -->
        <div id="main">
        <div class="wrap clear"><div id="primary" class="site-content">
    <div id="content" role="main">
	<div class="breadcrumbs"><a href="http://theweeklychallenger.com">Home</a> <span class="sep"> / </span> <a href="http://theweeklychallenger.com/category/beyond-the-bay/" title="View all posts in Beyond the Bay">Beyond the Bay</a> <span class="sep"> / </span> <span class="current">Home alone, 8-year-old fatally shoots little sister, 5, injures brother, 4</span></div>			 <article id="post-25626" class="post-25626 post type-post status-publish format-standard hentry category-beyond-the-bay tag-beyond-the-bay-news">
                <header class="entry-header">
                    <h1 class="entry-title">Home alone, 8-year-old fatally shoots little sister, 5, injures brother, 4</h1>
                                                <aside id="meta-25626" class="entry-meta"><span class="posted-on">Posted on </span><a href="http://theweeklychallenger.com/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/" title="12:10 AM" class="post-time"><time class="entry-date" datetime="2017-02-06T00:10:58+00:00">February 6, 2017</time></a><span class="by-author"> by </span><span class="author vcard"><a class="url fn n" href="http://theweeklychallenger.com/author/TWC/" title="View all posts by TWC" rel="author">TWC</a></span><span class="posted-in"> in </span><a href="http://theweeklychallenger.com/category/beyond-the-bay/" title="View all posts in Beyond the Bay" rel="tag">Beyond the Bay</a> 				<span class="with-comments"> with </span>
				<span class="comments-link"><a href="http://theweeklychallenger.com/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/#respond" title="Comment on Home alone, 8-year-old fatally shoots little sister, 5, injures brother, 4"><span class="leave-reply">0 Comments</span></a></span>
				</aside>
                                        </header>
                <div class="entry-content">
					<div class="wdfb_like_button"><fb:like href="http://theweeklychallenger.com/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/" send="true" layout="standard" width="450" colorscheme="light" show_faces="true" font=""></fb:like></div> <h4></h4>
<h4><span style="color: #0000ff;"><em><a href="http://www.dailymail.co.uk/news/article-4194000/Boy-8-fatally-shoots-sister-5-injures-brother-4.html" target="_blank">By </a><span style="color: #0000ff;"><a href="http://www.dailymail.co.uk/news/article-4194000/Boy-8-fatally-shoots-sister-5-injures-brother-4.html" target="_blank">HANNAH PARRY FOR DAILYMAIL.COM</a></span></em></span></h4>
<h4>An eight-year-old boy left home alone with his younger siblings accidentally shot his sister, 5, dead and injured his four-year-old brother.</h4>
<h4 id="ext-gen27">Serenity Allen, died at the scene from the gunshot wound shortly after 1pm on Saturday in their inner city family apartment in Jacksonville, Florida, according to <a href="http://jacksonville.com/news/2017-02-04/jacksonville-police-boy-8-accidentally-shoots-kills-sister-5-injures-brother-4" target="_blank" rel="nofollow">Jacksonville.com. </a></h4>
<h4>Jacksonville Sheriff&#8217;s Office Chief Chris Butler said the elder boy fired a single shot from the gun, which killed his younger sister and gave his brother a non-life-threatening wound.</h4>
<h4><img alt="" src="http://i.dailymail.co.uk/i/pix/2017/02/05/21/3CE0964700000578-4194000-image-m-18_1486329872139.jpg" />   <img alt="Serenity Allen, died at the scene from the gunshot wound shortly after 1pm on Saturday in their inner city family apartment in Jacksonville, Florida" src="http://i.dailymail.co.uk/i/pix/2017/02/05/21/3CE081D900000578-4194000-Serenity_Allen_died_at_the_scene_from_the_gunshot_wound_shortly_-a-19_1486329882261.jpg" /></h4>
<h4>&#8216;We believe, in the absence of any other information being developed, that unfortunately this is a tragic unfortunate accidental shooting,&#8217; Butler said.</h4>
<h4>The children&#8217;s mother had left for an unspecified amount of time to go to a store, Butler said.</h4>
<h4>Police did not release the names of the family involved.</h4>
<h4>The four-year-old is being treated at the hospital where he is expected to make a full recovery. A therapist was brought in to help the boy who fired the shot, Butler said.</h4>
<h4 id="ext-gen30">The Florida Department of Children and Families and the state attorney&#8217;s office were also being consulted.</h4>
<h4>It was unclear to investigators how the child got access to the gun, or whether it had been properly stored and secured.</h4>
<h4><img alt="" src="http://i.dailymail.co.uk/i/pix/2017/02/05/21/3CE0964E00000578-4194000-image-m-20_1486329901373.jpg" /></h4>
<h4>Butler said the incident is under investigation to see if any charges will be filed for leaving a gun accessible to the children.</h4>
<h4>Outside the apartment block, devastated family and friends gathered to mourn.</h4>
<h4>One woman collapsed to the ground crying, while others screamed in pain and anguish.</h4>
<h4>Butler said the tragedy was hard to witness.</h4>
<h4>&#8216;You could just tell from their expressions, their eyes and everything. It&#8217;s not very pleasant to go through this investigation at all. It&#8217;s tragic,&#8217; he said.</h4>
                </div><!-- .entry-content -->
                <footer>
                <span class="tag-label">Tagged</span> <ul class="tag-list"><li><a href="http://theweeklychallenger.com/tag/beyond-the-bay-news/" rel="tag">Beyond the Bay: News</a></li></ul>                </footer><!-- .entry-meta -->
			</article><!-- #post-25626 -->
			                <div class="ss-sharing-container clear">
					<h4>Share the news with your friends!</h4><div class="fb-like" data-href="http://theweeklychallenger.com/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss-sharing-btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://theweeklychallenger.com/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/"  data-text="Home alone, 8-year-old fatally shoots little sister, 5, injures brother, 4" data-via="WklyChllnger">Tweet</a></div><div class="ss-sharing-btn"><div class="g-plusone" data-size="medium" data-href="http://theweeklychallenger.com/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/"></div></div><div class="ss-sharing-btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=http://theweeklychallenger.com/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/&amp;media=&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" ><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt" /></a></div><div class="ss-sharing-btn"><script type="IN/Share" data-url="http://theweeklychallenger.com/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/" data-counter="right"></script></div>                </div><!-- .ss-sharing-container -->
						<div class="related-posts clear">
                <h3>Related Posts</h3>
                <ul class="thumb-style clear">
                                    <li>
                    						<h4><a href="http://theweeklychallenger.com/teenager-shot-dead-just-months-after-speaking-out-over-gun-violence/" title="Teenager shot dead just months after speaking out over gun violence">Teenager shot dead just months after speaking out over gun violence</a></h4>
					                    </li>
                                    <li>
                                                <a class="rp-thumb" href="http://theweeklychallenger.com/13-year-old-boy-will-have-leg-amputated-after-teacher-body-slammed-him-3-times-causing-nerve-damage/" title="13-Year-old boy will have leg amputated after teacher body slammed him 3 times, causing nerve damage"><img src="http://theweeklychallenger.com/wp-content/uploads/2016/10/TeenLeg-370x246.png" alt="13-Year-old boy will have leg amputated after teacher body slammed him 3 times, causing nerve damage" title="13-Year-old boy will have leg amputated after teacher body slammed him 3 times, causing nerve damage"/></a>
												<h4><a href="http://theweeklychallenger.com/13-year-old-boy-will-have-leg-amputated-after-teacher-body-slammed-him-3-times-causing-nerve-damage/" title="13-Year-old boy will have leg amputated after teacher body slammed him 3 times, causing nerve damage">13-Year-old boy will have leg amputated after teacher body slammed him 3 times, causing nerve damage</a></h4>
					                    </li>
                                    <li>
                    						<h4><a href="http://theweeklychallenger.com/army-vet-kills-daughter-self-rather-than-send-her-back-to-father-in-columbia/" title="Army vet kills daughter, self rather than send girl back to father in Columbia">Army vet kills daughter, self rather than send girl back to father in Columbia</a></h4>
					                    </li>
                                    <li>
                    						<h4><a href="http://theweeklychallenger.com/unc-football-player-accused-of-rape-says-sex-consensual-passed-lie-detector-test-to-prove-it/" title="UNC football player accused of rape says sex consensual, passed lie detector test to prove it">UNC football player accused of rape says sex consensual, passed lie detector test to prove it</a></h4>
					                    </li>
                                </ul>
            </div><!-- .related-posts -->
	<div id="comments" class="comments-area">
	<div class="wdfb-fb_comments"><fb:comments href="http://theweeklychallenger.com/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/" xid="http%3A%2F%2Ftheweeklychallenger.com%2Fhome-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4%2F"  num_posts="10"  width="660px"  reverse="true"  colorscheme="light"  publish_feed="true"></fb:comments></div>								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/home-alone-8-year-old-fatally-shoots-little-sister-5-injures-brother-4/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://theweeklychallenger.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p>						<p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='25626' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f54d31dcf6" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>					</form>
							</div><!-- #respond -->
			</div><!-- #comments .comments-area -->    </div><!-- #content -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="text-17" class="widget widget_text">			<div class="textwidget"><br>
<br></div>
		</aside><aside id="search-2" class="widget widget_search"><div class="searchbox">
<form role="search" method="get" id="searchform" action="/index.php" >
    <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
    {this.value = 'Search this site';}"
    onfocus="if (this.value == 'Search this site')
    {this.value = '';}" />
    <input type="submit" id="searchsubmit" value="Search" />
</form>
</div><!-- .searchbox --></aside><aside id="text-33" class="widget widget_text">			<div class="textwidget"><a href="http://stetson.edu/ptwconline"><img src="http://theweeklychallenger.com/wp-content/uploads/2017/01/SLweb_300x250-20170104-11051646.gif"/></a></div>
		</aside><aside id="text-35" class="widget widget_text">			<div class="textwidget"><a href="http://theweeklychallenger.com/category/mlk-day-of-service/"><img src="http://theweeklychallenger.com/wp-content/uploads/2017/01/MLKDayofSvc217.png"/></a></div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//theweeklychallenger.us1.list-manage.com/subscribe/post?u=7c7d543324391dd0e7a4643c1&amp;id=de1ebcf6a6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7c7d543324391dd0e7a4643c1_de1ebcf6a6" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="image-8" class="widget widget_image"><h3 class="sb-title">Advertise with us!</h3><div class="jetpack-image-container"><a href="http://theweeklychallenger.com/press-advertisements/"><img src="http://theweeklychallenger.com/wp-content/uploads/2014/03/Advertisements.jpg" class="aligncenter" /></a></div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheWeeklyChallengerNewspaper&#038;width=300&#038;height=230&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;show_border=false&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 300px;  height: 230px; background: #fff"></iframe></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="sb-title">Follow us on Twitter</h3><a class="twitter-timeline" data-widget-id="446146130548506625" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-chrome="noheader noborders transparent" data-tweet-limit="5" width="300" height="225" lang="EN">My Tweets</a></aside></div><!-- #sidebar --><script type="text/javascript" src="http://connect.facebook.net/en_US/all.js"></script><div id='fb-root'></div><script type='text/javascript'>
	         FB.init({
	            appId: '484606811674307',
	            status: true,
	            cookie: true,
	            xfbml: true,
	            oauth: true
	         });
	      </script>    </div><!-- #main .wrap -->
</div><!-- #main -->
<footer id="footer" role="contentinfo">
    <div class="wrap clear">
        <div class="notes-left">© 2016 Copyright, The Weekly Challenger. All rights reserved.</div><!-- .notes-left -->
        <div class="notes-right">Design By <a href="http://www.KBC-Solutions.com"><strong>KBC Solutions, LLC</strong></a></div><!-- .notes-right -->
    </div><!-- #footer wrap -->
</footer><!-- #footer -->
</div> <!-- #page -->
<div class="scroll-to-top"><a href="#" title="Scroll to top"></a></div><!-- .scroll-to-top -->
	<div style="display:none">
	</div>
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id;
	js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
                <script type="text/javascript">
                        !function(d,s,id){
                                var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
                                if(!d.getElementById(id)){
                                        js=d.createElement(s);
                                        js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
                                        fjs.parentNode.insertBefore(js,fjs);
                                }
                        }
                        (document,"script","twitter-wjs");
                </script>
        <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-includes/js/jquery/ui/jquery.ui.widget.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-includes/js/jquery/ui/jquery.ui.tabs.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-includes/js/jquery/ui/jquery.ui.accordion.min.js?ver=1.10.3'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/themes/newsplus/js/tabs.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/themes/newsplus/js/jquery.easing.min.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/themes/newsplus/js/jquery.hoverIntent.minified.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/themes/newsplus/js/froogaloop2.min.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/themes/newsplus/js/jquery.flexslider-min.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/themes/newsplus/js/jquery.prettyPhoto.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=3.8.18'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=3.8.18'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=3.8.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ss_custom = {"enable_responsive_menu":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theweeklychallenger.com/wp-content/themes/newsplus/js/custom.js?ver=3.8.18'></script>

	<script src="http://stats.wordpress.com/e-201706.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.0.2',blog:'65802832',post:'25626',tz:'-4'});
	var load_cmc = function(){linktracker_init(65802832,25626,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script></body>
</html>